ubuntu22.04 LTS安装ssh依赖问题解决

一条命令下去,装不上,别人一装就搞定的,这种问题怎么解决其实很简单

乌班图的安装ssh依赖主要是openssh-clien版本导致的,我们要降级一下openssh-clien

跟着操作来吧,输入下面命令,查询版本号

sudo apt-get install openssh-client=

把查询到的版本填上,命令一敲,开始降级安装

sudo apt-get install openssh-client=1:8.2p1-4ubuntu0.5

再去安装即可

sudo apt-get install openssh-server

版权声明:
作者:ivpsr.com
链接:https://ivpsr.com/2214.html
来源:VPS部落
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
< <上一篇
下一篇>>
文章目录
关闭
目 录