Win10远程桌面报错可能是由CredSSP加密Oracle修正

昨晚使用远程win2012系统的时候,莫名其妙的报这个错误,

出现身份验证错误要求的函数不受支持,这可能是由于CredSSP加密Oracle修正,若要了解详细嘻嘻,请访问https//go.micr……

前几天都是好好的,自从我本地升级了win10系统的补丁之后,

昨晚就出现了下图的这个报错,没法远程,但是远程win2008系统都是正常的。然后我查了资料找到了解决办法

打开cmd运行 gpedit.msc本地组策略编辑器:计算机配置>管理模板>系统>凭据分配>加密Oracle修正

,选择已启用,保护级别选择易受攻击。

设置完之后,立刻可以连接远程了

版权声明:
作者:ivpsr.com
链接:https://ivpsr.com/242.html
来源:VPS部落
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
< <上一篇
下一篇>>