VMware Workstation不支持使用虚拟化性能计数器解决办法

简介

经常会在使用VMware会碰到各种问题,VMware Workstation不支持虚拟化计数器这个问题想必有网友会碰到,

那么我们就来看下怎么解决这个问题。

 

教程

当你启动VMware的运行系统的时候,会报错提示你VMware Workstation不支持在此主机上使用虚拟化性能计数

器。有关更多详情信息,请参阅VMware知识库文章81623,网址为...模块“VPMC”启动失败。未能启动虚拟机。

- jisuqi1

编辑虚拟机设置

- jisuqi3

打开虚拟机的设置,把虚拟化CPU性能计数器这个地方的勾去掉

- jisuqi2

打开控制面板

xuniji02

程序和功能

- QQ%E5%9B%BE%E7%89%8720230413155840

点击 启用或关闭windows功能

- jisuqi4

把下图的这两个选项勾选去掉,Windows虚拟机监控程序平台,取消后重启测试。如果不用Hyper-V,就再取消第

二个虚拟机平台。上面两个都会干扰VMware,如果不用就两个同时都卸载

- jisuqi5

上一篇 VMware Workstation报错与 vmx86 驱动程序的版本不匹配解决方法
下一篇 Vultr扩大与Backblaze的战略合作伙伴关系

投稿邮箱:
ivpsr888@gmail.com (投稿详情)

TG订阅频道:
t.me/ivpsr_news 网站最新内容推送

TG交流群:
(点击加入) 用户交流

文章列表
1
DigiRDP洛杉矶机房VPS周年预热促销,三核6GB套餐月付4.49美元起
DigiRDP洛杉矶机房VPS周年预热促销,三核6GB套餐月付4.49美元起
2
VPS.Cat德国VPS上线特惠最低6折低至$3.5/月,法兰克福机房、三网AS9929回程
VPS.Cat德国VPS上线特惠最低6折低至$3.5/月,法兰克福机房、三网AS9929回程
3
LIDC-IDRI肺结节公开数据集最快捷方便的下载教程
LIDC-IDRI肺结节公开数据集最快捷方便的下载教程
4
lightnode:巴西vps简单测评,真实测评分享,lightnode怎么样?
lightnode:巴西vps简单测评,真实测评分享,lightnode怎么样?
5
cubecloud:#圣诞约惠#,全场88折,香港CN2 GIA(原生IP),美国CN2 GIA
cubecloud:#圣诞约惠#,全场88折,香港CN2 GIA(原生IP),美国CN2 GIA
6
LOCVPS限时优惠:日本VPS 19.2元/月起 双核4G内存,香港VPS 128元/年起 单核4G内存
LOCVPS限时优惠:日本VPS 19.2元/月起 双核4G内存,香港VPS 128元/年起 单核4G内存
7
Linux wget命令详解,带你认识这些参数,附VPS下载文件示例
Linux wget命令详解,带你认识这些参数,附VPS下载文件示例
8
tmhhost:#618活动# 云服务器7折,低至21元,洛杉矶(CN2 GIA/CUII)、香港CTG、日本软银
tmhhost:#618活动# 云服务器7折,低至21元,洛杉矶(CN2 GIA/CUII)、香港CTG、日本软银
9
datapasa德国VPS低至$1.61/月,搭载AMD Ryzen高性能平台
datapasa德国VPS低至$1.61/月,搭载AMD Ryzen高性能平台
10
Vultr VPS 新手教程 $2.5/月起,新用户赠$300,32个全球机房全SSD从注册到建站完整指引
Vultr VPS 新手教程 $2.5/月起,新用户赠$300,32个全球机房全SSD从注册到建站完整指引